<!doctype html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://www.gmpg.org/xfn/11">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">/* wpack.io publicPath */window.__wpackIoblackLabassets='https://www.wsgw.com/wp-content/themes/blacklab/assets/';</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>WSGW Morning Team Show:  October 19, 2022 (Wednesday) - WSGW 790 AM &amp; 100.5 FM</title>
<link rel="canonical" href="https://www.wsgw.com/wsgw-morning-team-show-october-19-2022-wednesday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WSGW Morning Team Show:  October 19, 2022 (Wednesday) - WSGW 790 AM &amp; 100.5 FM" />
<meta property="og:description" content="The WSGW Wednesday Morning Team with Charlie and Denyse and Pat and YOU&#8230;.. &nbsp; &nbsp; New WSGW..." />
<meta property="og:url" content="https://www.wsgw.com/wsgw-morning-team-show-october-19-2022-wednesday/" />
<meta property="og:site_name" content="WSGW 790 AM &amp; 100.5 FM" />
<meta property="article:publisher" content="http://wwwfacebook.com/WSGWRADIO" />
<meta property="article:published_time" content="2022-10-19T09:20:44+00:00" />
<meta property="article:modified_time" content="2022-10-19T10:08:02+00:00" />
<meta property="og:image" content="https://www.wsgw.com/wp-content/uploads/2022/10/Vote-Here-Sign-scaled.jpg?icb=1666178157" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Charlie Rood" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Charlie Rood" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.wsgw.com/wsgw-morning-team-show-october-19-2022-wednesday/#article","isPartOf":{"@id":"https://www.wsgw.com/wsgw-morning-team-show-october-19-2022-wednesday/"},"author":{"name":"Charlie Rood","@id":"https://www.wsgw.com/#/schema/person/700efd19c2ca5bee99f40109f71b536a"},"headline":"WSGW Morning Team Show: October 19, 2022 (Wednesday)","datePublished":"2022-10-19T09:20:44+00:00","dateModified":"2022-10-19T10:08:02+00:00","mainEntityOfPage":{"@id":"https://www.wsgw.com/wsgw-morning-team-show-october-19-2022-wednesday/"},"wordCount":374,"publisher":{"@id":"https://www.wsgw.com/#organization"},"image":{"@id":"https://www.wsgw.com/wsgw-morning-team-show-october-19-2022-wednesday/#primaryimage"},"thumbnailUrl":"https://www.wsgw.com/wp-content/uploads/2022/10/Vote-Here-Sign-scaled.jpg","articleSection":["Morning Team"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.wsgw.com/wsgw-morning-team-show-october-19-2022-wednesday/","url":"https://www.wsgw.com/wsgw-morning-team-show-october-19-2022-wednesday/","name":"WSGW Morning Team Show: October 19, 2022 (Wednesday) - WSGW 790 AM &amp; 100.5 FM","isPartOf":{"@id":"https://www.wsgw.com/#website"},"primaryImageOfPage":{"@id":"https://www.wsgw.com/wsgw-morning-team-show-october-19-2022-wednesday/#primaryimage"},"image":{"@id":"https://www.wsgw.com/wsgw-morning-team-show-october-19-2022-wednesday/#primaryimage"},"thumbnailUrl":"https://www.wsgw.com/wp-content/uploads/2022/10/Vote-Here-Sign-scaled.jpg","datePublished":"2022-10-19T09:20:44+00:00","dateModified":"2022-10-19T10:08:02+00:00","breadcrumb":{"@id":"https://www.wsgw.com/wsgw-morning-team-show-october-19-2022-wednesday/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wsgw.com/wsgw-morning-team-show-october-19-2022-wednesday/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wsgw.com/wsgw-morning-team-show-october-19-2022-wednesday/#primaryimage","url":"https://www.wsgw.com/wp-content/uploads/2022/10/Vote-Here-Sign-scaled.jpg","contentUrl":"https://www.wsgw.com/wp-content/uploads/2022/10/Vote-Here-Sign-scaled.jpg","width":2560,"height":1707,"caption":"An election polling place station during a United States election."},{"@type":"BreadcrumbList","@id":"https://www.wsgw.com/wsgw-morning-team-show-october-19-2022-wednesday/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wsgw.com/"},{"@type":"ListItem","position":2,"name":"WSGW Morning Team Show: October 19, 2022 (Wednesday)"}]},{"@type":"WebSite","@id":"https://www.wsgw.com/#website","url":"https://www.wsgw.com/","name":"WSGW 790 AM &amp; 100.5 FM","description":"News Talk and Sports","publisher":{"@id":"https://www.wsgw.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wsgw.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.wsgw.com/#organization","name":"WSGW 790 AM","url":"https://www.wsgw.com/","sameAs":["http://wwwfacebook.com/WSGWRADIO"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wsgw.com/#/schema/logo/image/","url":"https://www.wsgw.com/wp-content/uploads/2016/05/wsgw_logo_as.png","contentUrl":"https://www.wsgw.com/wp-content/uploads/2016/05/wsgw_logo_as.png","width":300,"height":120,"caption":"WSGW 790 AM"},"image":{"@id":"https://www.wsgw.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.wsgw.com/#/schema/person/700efd19c2ca5bee99f40109f71b536a","name":"Charlie Rood","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.wsgw.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7aa0f66ad66e33360fd706a96184c3b0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7aa0f66ad66e33360fd706a96184c3b0?s=96&d=mm&r=g","caption":"Charlie Rood"},"url":"https://www.wsgw.com/author/charlie-rood/"}]}</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//www.aptivada.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="text/calendar" title="WSGW 790 AM &amp; 100.5 FM &raquo; iCal Feed" href="https://www.wsgw.com/events/?ical=1" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<style type="text/css">
        :root {
            --theme-font: 'Montserrat';
            --link-hover-color: #e0e0e0;
            --brand-color-default: #c01d2d;
            --brand-color-dark: #991724;
            --offcanvas-bg-color: #111111;
            --brand-text: #c01d2d;
            --contrast-foreground: #ffffff;
            --contrast-background: #c01d2d;
        }
    </style>
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.wsgw.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.wsgw.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-polls-css' href='https://www.wsgw.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.wsgw.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpackio_blackLabpublic_public_global_0ab14e77_css_style-css' href='https://www.wsgw.com/wp-content/themes/blacklab/assets/public/global-0ab14e77.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;700;800;900&#038;family=Work+Sans:wght@300;400;700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_vendors_internal_1c66b2c0_css_style-css' href='https://www.wsgw.com/wp-content/themes/blacklab/assets/public/vendors~internal-1c66b2c0.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_internal_ecf22fdb_css_style-css' href='https://www.wsgw.com/wp-content/themes/blacklab/assets/public/internal-ecf22fdb.css?ver=4.0.12' type='text/css' media='all' />
<script src='https://www.wsgw.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.wsgw.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://kit.fontawesome.com/de0295f4a3.js?ver=6.0.2' id='fontawesome-js'></script>
<script defer src='https://www.aptivada.com/js/widget.js' id='aptivada-js'></script>
<link rel="https://api.w.org/" href="https://www.wsgw.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wsgw.com/wp-json/wp/v2/posts/365902" /><link rel="alternate" type="application/json+oembed" href="https://www.wsgw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsgw.com%2Fwsgw-morning-team-show-october-19-2022-wednesday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wsgw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsgw.com%2Fwsgw-morning-team-show-october-19-2022-wednesday%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.wsgw.com"><link rel="alternate" href="https://www.wsgw.com/wp-json/tribe/events/v1/" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<link rel="icon" href="https://www.wsgw.com/wp-content/uploads/2016/05/cropped-wsgw2_512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wsgw.com/wp-content/uploads/2016/05/cropped-wsgw2_512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wsgw.com/wp-content/uploads/2016/05/cropped-wsgw2_512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wsgw.com/wp-content/uploads/2016/05/cropped-wsgw2_512-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.gv-list-multiple-container.gv-container-17080 .gv-list-view {
    float: left;
    margin-right: 10px;
    width: 286px;
	min-height: 380px;
}

.gv-grid-col-2-3 {
    width: 100%;
    padding: 0;
}

#search-box-filter_1 {width: 99.4%; font-size: 20px; line-height: 30px; height: 35px; border-radius: 8px; border: 1px solid #ccc;}

.gv-search-field-text {text-align: center; font-weight: 700}

.gv-search-button {text-align: center; width: 97.8%; font-size: 20px !important; line-height: 30px !important; height: 35px !important; background: #000; color:#fff; text-transform: uppercase; border-radius: 8px;}

.gv-list-view-title h3 {font-family: "Poppins",-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,"Helvetica Neue",Arial,sans-serif; font-weight: 700;font-size: 1.5rem !important; line-height: 1.4 !important; margin: 0 0 0 0;}		</style>
<style id="kirki-inline-styles"></style>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-5C4L49GWWW"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());
					gtag('config', 'G-5C4L49GWWW');
							gtag('config', 'UA-75628717-3');
							gtag('config', 'UA-69031038-1');
			</script>
<script type="text/javascript">
		(function(c, l, a, r, i, t, y) {
			c[a] = c[a] || function() {
				(c[a].q = c[a].q || []).push(arguments)
			};
			t = l.createElement(r);
			t.async = 1;
			t.src = "https://www.clarity.ms/tag/" + i;
			y = l.getElementsByTagName(r)[0];
			y.parentNode.insertBefore(t, y);
		})(window, document, "clarity", "script", "cdxmzao9jo");
	</script>
</head>
<body class="post-template-default single single-post postid-365902 single-format-standard bg-white text-slate-900 text-base tribe-no-js tribe-theme-blacklab custom-bg news-format">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P465DJ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-P465DJ');</script>
<div id="offcanvas-container" class="fixed top-0 z-50 w-full sm:w-[300px] h-full -left-full sm:-left-[300px] py-20 overflow-auto duration-500 bg-white" aria-hidden="true">
<button id="close-offcanvas" class="absolute top-5 left-5 toggle-nav" data-nav-action="close" aria-label="Close Site Navigation">
<span class="text-2xl">
<i class="fa-solid fa-xmark hover:text-[#606060]"></i>
</span>
</button>
<div class="px-5 mb-5">
<form class="flex px-5 py-2 border rounded-full" action="https://www.wsgw.com/" method="GET" role="search">
<button type="submit" aria-hidden="true"><i class="mr-3 text-gray-600 fa-regular fa-magnifying-glass"></i></button>
<input title="Search" class="flex-1 bg-transparent border-none placeholder:font-bold placeholder:text-gray-600 focus:outline-none focus:text-slate-900 focus:font-bold" type="search" name="s" placeholder="Search..." />
</form>
</div>
<div id="nav-2">
<ul id="menu-header-navigation" class="offcanvas-nav offcanvas-primary-nav mt-10 font-bold tracking-wide uppercase"><li id="nav-menu-item-993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-link main-menu-link offcanvas-expand-link" href="#" tabindex="-1" aria-hidden="true">Listen Live</a><button data-collapse-toggle="sub-menu-993" class="offcanvas-expand" type="button" aria-controls="sub-menu-993" aria-expanded="false" aria-label="Open child menu for Listen Live"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-993' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-35683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35683"><a href="https://www.alphamediaplayer.com/wsgw">WSGW Program Stream</a></li>
<li id="menu-item-35684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35684"><a href="https://www.alphamediaplayer.com/wsgwsports">WSGW Local Sports Stream</a></li>
</ul>
</li>
<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://www.wsgw.com/category/local-news/">Local News</a></li>
<li id="menu-item-37220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37220"><a href="https://www.wsgw.com/wsgw-fm-full-schedule/">Program Schedule</a></li>
<li id="nav-menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.wsgw.com/category/sports/">Sports</a><button data-collapse-toggle="sub-menu-191" class="offcanvas-expand" type="button" aria-controls="sub-menu-191" aria-expanded="false" aria-label="Open child menu for Sports"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-191' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.wsgw.com/detroit-tigers-baseball/">Detroit Tigers Baseball</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.wsgw.com/detroit-red-wings/">Detroit Red Wings</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.wsgw.com/u-m-football/">U of M Football</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.wsgw.com/u-m-basketball/">U of M Basketball</a></li>
<li id="menu-item-38718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38718"><a href="https://www.wsgw.com/svsu-cardinals-football/">SVSU Cardinals Football</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.wsgw.com/saginaw-spirit/">Saginaw Spirit</a></li>
</ul>
</li>
<li id="menu-item-9356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9356"><a href="https://www.wnem.com/weather/closings/">Closings</a></li>
<li id="menu-item-42040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42040"><a href="https://www.wsgw.com/become-an-insider/">NewsLetter</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="https://rocketgrabplus.com/">Rocketgrab Plus</a></li>
<li id="menu-item-48809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48809"><a href="https://www.wsgw.com/farm-service-radio/">Farm Service Radio</a></li>
<li id="menu-item-47395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47395"><a href="https://www.wsgw.com/political-advertising/">Political Advertising</a></li>
<li id="nav-menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.wsgw.com/category/about/">About</a><button data-collapse-toggle="sub-menu-188" class="offcanvas-expand" type="button" aria-controls="sub-menu-188" aria-expanded="false" aria-label="Open child menu for About"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-188' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.wsgw.com/the-790-story/">The 790 Story</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.wsgw.com/news-team/">News Team</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://www.wsgw.com/247-newsroom/">24/7 Newsroom</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://www.wsgw.com/employment-opportunities/">Employment Opportunities</a></li>
</ul>
</li>
<li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843"><a href="https://www.wsgw.com/contact/">Contact</a></li>
</ul> </div>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="https://www.wsgw.com/shows">
Show Schedule </a>
</li>
<li class="menu-item">
<a href="https://www.alphamediausa.com/advertise" target="_blank">
Advertise With Us </a>
</li>
</ul>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Connect With Us </a>
<button data-collapse-toggle="connect-items" class="offcanvas-expand" type="button" aria-controls="connect-items" aria-expanded="false" aria-label="Open child menu for Connect With Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="connect-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.facebook.com/WSGWRADIO" target="_blank">
<i class="fa-brands fa-facebook fa-fw"></i>
<span class="ml-2">Facebook</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.twitter.com/wsgwradio" target="_blank">
<i class="fa-brands fa-twitter fa-fw"></i>
<span class="ml-2">Twitter</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UC-0heWmq-Ptz9fz2ZrMpg9A" target="_blank">
<i class="fa-brands fa-youtube fa-fw"></i>
<span class="ml-2">YouTube</span>
</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Listen To Us </a>
<button data-collapse-toggle="listen-items" class="offcanvas-expand" type="button" aria-controls="listen-items" aria-expanded="false" aria-label="Open child menu for Listen To Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="listen-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.amazon.com/Futuri-Media-WSGW-790/dp/B079HCH3WF/" target="_blank">
<i class="fak fa-alexa fa-fw"></i>
<span class="ml-2">Alexa Skill</span>
</a>
</li>
<li class="menu-item">
<a href="https://go.audacy.com/wsgw/partner" target="_blank">
<i class="fak fa-audacy fa-fw"></i>
<span class="ml-2">Audacy</span>
</a>
</li>
<li class="menu-item">
<a href="https://listen.tunein.com/wsgwamlistenlive" target="_blank">
<i class="fak fa-tunein fa-fw"></i>
<span class="ml-2">TuneIn</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.iheart.com/live/wsgw-790-am-8572/" target="_blank">
<i class="fak fa-iheart fa-fw"></i>
<span class="ml-2">iHeart</span>
</a>
</li>
</ul>
</li>
</li>
</ul>
</div> <div id="page-overlay" class="top-0 left-0 z-40 hidden w-screen h-screen bg-black/80 toggle-nav" data-nav-action="close"></div>
<div id="page" aria-hidden="false" class="flex flex-col min-h-screen">
<section class="z-10 flex items-center justify-center bg-neutral-900 leaderboard-ad-container">
<div class="adunit adunit-leaderboard" data-adunit="WSGWAM_Leaderboard" data-size-mapping="horizontal-mapping"></div>
</section>
<header class="bg-white lg:bg-gray-100 mb-[80px] lg:mb-0 news-header">
<div class="container relative">
<div class="static flex items-center justify-between w-full py-5 sm:relative">
<div class="order-last lg:order-first flex items-center space-x-8 lg:w-[300px]">
<button id="open-offcanvas" aria-controls="offcanvas-container" aria-label="Open Site Navigation" class="flex items-center justify-center text-2xl cursor-pointer hover:opacity-9 toggle-nav"><i class="fa-solid fa-bars"></i></button>
<div class="relative flex items-center h-full cursor-pointer group">
<span class="text-xl">
<button class="search-icon" aria-label="Open Search Bar"><i class="fa-solid fa-search group-hover:underline hover:decoration-dotted"></i></button>
<button class="!hidden close-icon" aria-label="Close Search Bar" data-search-action="close"><i class="fa-solid fa-xl fa-xmark hover:underline hover:decoration-dotted"></i></button>
</span>
</div>
<div class="hidden lg:block">
<div id="wxHeaderWidget"></div>
</div>
</div>
<a class="flex items-center" href="https://www.wsgw.com">
<span class="screen-reader-text">WSGW 790 AM &amp; 100.5 FM</span>
<img class="object-contain w-auto h-12 sm:h-16 lg:h-20" src="https://dl.airtable.com/.attachments/7ab64c654d3be3548b6d2d13de527ace/0e630ecf/WSGW_combo_20191.png" draggable="false" alt="WSGW 790 AM Logo" loading="eager" />
</a>
<div class="absolute top-full left-0 lg:left-auto lg:top-auto w-full lg:relative flex items-center lg:justify-end lg:w-[300px]">
<div id="header-btn" class="header-action show-player">
<a href="https://www.alphamediaplayer.com/wsgw" target="_blank" class="absolute top-full left-0 h-[80px] lg:left-auto lg:top-auto w-full lg:relative flex items-center lg:justify-end lg:w-[300px] px-5 py-5 sm:h-auto sm:pl-3 lg:pr-5 lg:ml-4 lg:rounded-full lg:py-3 group !text-white player-button" style="background-color: #c01d2d" aria-label="Play Radio Station">
<div class="mr-3 text-3xl sm:text-4xl">
<i class="fa-solid fa-circle-play fa-lg"></i>
</div>
<div class="flex-1 pr-1 sm:pr-4 now-playing-meta">
<div class="text-sm font-bold line-clamp-1 now-playing-song">The Morning Team</div>
<div class="text-xs opacity-80 line-clamp-1 now-playing-artist">5:30am - 9:00am</div>
</div>
</a>
</div>
</div>
</div>
</div>
<nav class="hidden lg:!block">
<div class="flex items-center justify-center max-w-2xl px-5 mx-auto lg:max-w-5xl xl:max-w-7xl">
<nav class="menu-header-navigation-container"><ul id="menu-header-navigation-1" class="h-[60px] flex primary-nav items-center font-bold uppercase"><li id="nav-menu-item-993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" data-item-id="993"><a class="menu-link main-menu-link header-expand-link" href="#" tabindex="-1" aria-hidden="true">Listen Live</a><button data-collapse-toggle="primary-sub-menu-993" class="header-expand" type="button" aria-controls="primary-sub-menu-993" aria-expanded="false" aria-label="Open child menu for Listen Live"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-993" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35683"><a href="https://www.alphamediaplayer.com/wsgw">WSGW Program Stream</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35684"><a href="https://www.alphamediaplayer.com/wsgwsports">WSGW Local Sports Stream</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://www.wsgw.com/category/local-news/">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37220"><a href="https://www.wsgw.com/wsgw-fm-full-schedule/">Program Schedule</a></li>
<li id="nav-menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-item-id="191"><a class="menu-link main-menu-link" href="https://www.wsgw.com/category/sports/">Sports</a><button data-collapse-toggle="primary-sub-menu-191" class="header-expand" type="button" aria-controls="primary-sub-menu-191" aria-expanded="false" aria-label="Open child menu for Sports"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-191" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.wsgw.com/detroit-tigers-baseball/">Detroit Tigers Baseball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.wsgw.com/detroit-red-wings/">Detroit Red Wings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.wsgw.com/u-m-football/">U of M Football</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.wsgw.com/u-m-basketball/">U of M Basketball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38718"><a href="https://www.wsgw.com/svsu-cardinals-football/">SVSU Cardinals Football</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.wsgw.com/saginaw-spirit/">Saginaw Spirit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9356"><a href="https://www.wnem.com/weather/closings/">Closings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42040"><a href="https://www.wsgw.com/become-an-insider/">NewsLetter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="https://rocketgrabplus.com/">Rocketgrab Plus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48809"><a href="https://www.wsgw.com/farm-service-radio/">Farm Service Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47395"><a href="https://www.wsgw.com/political-advertising/">Political Advertising</a></li>
<li id="nav-menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-item-id="188"><a class="menu-link main-menu-link" href="https://www.wsgw.com/category/about/">About</a><button data-collapse-toggle="primary-sub-menu-188" class="header-expand" type="button" aria-controls="primary-sub-menu-188" aria-expanded="false" aria-label="Open child menu for About"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-188" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.wsgw.com/the-790-story/">The 790 Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.wsgw.com/news-team/">News Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="https://www.wsgw.com/247-newsroom/">24/7 Newsroom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://www.wsgw.com/employment-opportunities/">Employment Opportunities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843"><a href="https://www.wsgw.com/contact/">Contact</a></li>
</ul></nav> </div>
</nav>
<div class="relative z-10 hidden w-screen h-0 search-bar">
<div class="absolute py-5 w-screen bg-[#f5f5f5] border-t border-gray-200">
<div class="container">
<form class="block" role="search" action="https://www.wsgw.com/" method="get" role="search">
<input title="Search" class="p-0 border-none w-full text-xl sm:text-3xl font-bold bg-transparent border-b-2 border-b-gray-400 placeholder:text-neutral-600 focus:outline-none focus:text-[#222] focus:border-[#222]" type="search" name="s" placeholder="Search..." autofocus />
</form>
</div>
</div>
</div>
</header> <main id="main" class="flex-1 site-main">
<section id="alerts-bar" class="bg-red-600 alerts-bar">
<div class="container px-3 sm:px-5">
<div id="alerts-splide" class="hidden splide alerts-splide">
<div class="flex-1 splide__track">
<ul class="splide__list">
</ul>
</div>
<div id="alerts-bar-controls" class="relative flex justify-between flex-none w-[75px] ml-2 sm:ml-0 sm:w-[100px] splide__arrows">
<button class="!hidden alerts-bar-arrow sm:!block splide__arrow splide__arrow--prev"><i class="fa-regular fa-chevron-left"></i></button>
<div class="flex h-10 text-sm !leading-10 text-white sm:text-base">
<ul class="font-semibold splide__pagination"></ul>
<div class="px-[2px] sm:px-1 pagination-divider">/</div>
<div id="alerts-pagination-count" class="font-semibold pagination-count"></div>
</div>
<button class="alerts-bar-arrow splide__arrow splide__arrow--next"><i class="!inline-block sm:!hidden fa-solid fa-forward"></i><i class="!hidden sm:!inline-block fa-regular fa-chevron-right"></i></button>
<button class="!w-[12px] flex-none ml-0 sm:ml-2 text-center text-white transition-transform hover:scale-125 transform splide__toggle" type="button">
<span class="splide__toggle__play"><i class="fa-solid fa-play"></i></span>
<span class="splide__toggle__pause"><i class="fa-duotone fa-pause"></i></span>
</button>
</div>
</div>
</div>
</section><div class="page-content-wrap">
<header class="page-header">
<nav class="flex items-center mb-2 text-xs" aria-label="Category Breadcrumbs">
<a class="font-bold uppercase text-brand-contrastText hover:underline hover:decoration-dotted" href="https://www.wsgw.com/category/morning-team/" aria-label="Morning Team Category">Morning Team</a> </nav>
<h1 class="page-title">
WSGW Morning Team Show: October 19, 2022 (Wednesday)	</h1>
<div class="flex items-center mt-2 mb-5 divide-x divide-gray-700">
<div class="relative pr-2 group">
<a class="text-sm font-semibold" href="https://www.wsgw.com/author/charlie-rood/">
By <span class="text-sm font-bold text-brand-contrastText hover:underline hover:decoration-dotted">Charlie Rood</span>
</a>
<div class="absolute z-10 hidden p-4 text-sm bg-white shadow-lg w-72 group-hover:block ">
<h2 class="mb-3 text-base">Recent articles by Charlie Rood</h2>
<ul class="pl-6 list-disc">
<li class="mb-2">
<a class="text-sm hover:text-brand-contrastText line-clamp-2" href="https://www.wsgw.com/wsgw-morning-team-show-january-1-2019/">WSGW Morning Team Show: January 1, 2019</a>
</li>
<li class="mb-2">
<a class="text-sm hover:text-brand-contrastText line-clamp-2" href="https://www.wsgw.com/new-years-day-shooting-in-saginaw/">New Years Day Shooting in Saginaw</a>
</li>
<li class="mb-2">
<a class="text-sm hover:text-brand-contrastText line-clamp-2" href="https://www.wsgw.com/democrats-takeover-executive-branch-with-whitmer-inauguration/">Democrats Take Over Executive Branch With Whitmer Inauguration</a>
</li>
<li class="mb-2">
<a class="text-sm hover:text-brand-contrastText line-clamp-2" href="https://www.wsgw.com/saginaw-club-toasts-office-of-the-president-of-the-united-states/">Saginaw Club Toasts Office of the President of the United States</a>
</li>
<li class="mb-2">
<a class="text-sm hover:text-brand-contrastText line-clamp-2" href="https://www.wsgw.com/wsgw-online-poll-government-shutdown-and-wall-money/">WSGW OnLine Poll: Government Shutdown and Wall Money</a>
</li>
</ul>
<div class="text-right">
<a class="text-sm font-semibold hover:underline hover:decoration-dotted" href="https://www.wsgw.com/author/charlie-rood/">View More <i class="fa-solid fa-angle-right"></i></a>
</div>
</div>
</div>
<span class="pl-2 text-sm font-semibold">
October 19, 2022 5:20AM EDT </span>
</div>
<div class="mt-5 text-xl a2a_kit a2a_default_style">
<a class="mr-3 a2a_button_facebook">
<i class="fa-brands fa-facebook-f text-[#3b5998]"></i>
</a>
<a class="mr-3 a2a_button_twitter">
<i class="fa-brands fa-twitter text-[#00aced]"></i>
</a>
<a class="flex items-center a2a_dd" href="https://www.addtoany.com/share">
<i class="mr-1 text-gray-500 fa-solid fa-share-all"></i>
<span class="text-sm font-light text-gray-500 uppercase">Share</span>
</a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script></header> <div class="page-content">
<article class="post-365902 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-team" id="post-365902">
<div class="-ml-5 -mr-5 sm:ml-0 sm:mr-0 aspect-w-8 aspect-h-5">
<img width="640" height="400" src="https://www.wsgw.com/wp-content/uploads/2022/10/Vote-Here-Sign-640x400.jpg" class="object-cover wp-post-image" alt="WSGW Morning Team Show:   October 19, 2022  (Wednesday)" post-type="post" srcset="https://www.wsgw.com/wp-content/uploads/2022/10/Vote-Here-Sign-640x400.jpg 640w, https://www.wsgw.com/wp-content/uploads/2022/10/Vote-Here-Sign-416x260.jpg 416w" sizes="(max-width: 640px) 100vw, 640px" /> </div>
<div class="mt-4 text-xs">
An election polling place station during a United States election.	</div>
<hr aria-hidden="true">
<div class="mx-auto prose lg:prose-lg !max-w-none overflow-hidden"><p><em><strong>The WSGW Wednesday Morning Team with Charlie and Denyse and Pat and YOU&#8230;..</strong></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>New WSGW OnLine Poll for YOU asking how YOU will Vote on Proposal 3&#8230;..</p>
<div class="embed-container">
<blockquote class="wp-embedded-content" data-secret="vXoesPtFVi"><p><a href="https://www.wsgw.com/contests/wsgw-online-poll-statewide-ballot-proposal-3/">WSGW OnLine Poll: Statewide Ballot Proposal 3</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;WSGW OnLine Poll:   Statewide Ballot Proposal 3&#8221; &#8212; WSGW 790 AM &amp; 100.5 FM" src="https://www.wsgw.com/contests/wsgw-online-poll-statewide-ballot-proposal-3/embed/#?secret=HWJ708EKO3#?secret=vXoesPtFVi" data-secret="vXoesPtFVi" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>*************************************************</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>*************************************************</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>*************************************************</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>*************************************************</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="embed-container">
<blockquote class="wp-embedded-content" data-secret="ZdsqHwzypo"><p><a href="https://taxfoundation.org/2023-tax-brackets/">2023 Tax Brackets</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;2023 Tax Brackets&#8221; &#8212; Tax Foundation" src="https://taxfoundation.org/2023-tax-brackets/embed/#?secret=ZdsqHwzypo" data-secret="ZdsqHwzypo" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>
<table>
<caption>2023 Standard Deduction</caption>
<thead>
<tr>
<th>Filing Status</th>
<th>Deduction Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single</td>
<td>$13,850</td>
</tr>
<tr>
<td>Married Filing Jointly</td>
<td>$27,700</td>
</tr>
<tr>
<td>Head of Household</td>
<td>$20,800</td>
</tr>
<tr>
<td colspan="2">Source: Internal Revenue Source</td>
</tr>
</tbody>
<tfoot>
<tr>
<td colspan="2">Source: Internal Revenue Service.</td>
</tr>
</tfoot>
</table>
<table>
<caption>2023 Federal Income <strong>Tax Bracket</strong><strong>s and Rates for Single Filers, Married Couples Filing Jointly, and Heads of Households</strong></caption>
<thead>
<tr>
<th>Tax Rate</th>
<th>For Single Filers</th>
<th>For Married Individuals Filing Joint Returns</th>
<th>For Heads of Households</th>
</tr>
</thead>
<tbody>
<tr>
<td data-title="Tax Rate">10%</td>
<td data-title="For Single Filers">$0 to $11,000</td>
<td data-title="For Married Individuals Filing Joint Returns">$0 to $22,000</td>
<td data-title="For Heads of Households">$0 to $15,700</td>
</tr>
<tr>
<td data-title="Tax Rate">12%</td>
<td data-title="For Single Filers">$11,000 to $44,725</td>
<td data-title="For Married Individuals Filing Joint Returns">$22,000 to $89,450</td>
<td data-title="For Heads of Households">$15,700 to $59,850</td>
</tr>
<tr>
<td data-title="Tax Rate">22%</td>
<td data-title="For Single Filers">$44,725 to $95,375</td>
<td data-title="For Married Individuals Filing Joint Returns">$89,450 to $190,750</td>
<td data-title="For Heads of Households">$59,850 to $95,350</td>
</tr>
<tr>
<td data-title="Tax Rate">24%</td>
<td data-title="For Single Filers">$95,375 to $182,100</td>
<td data-title="For Married Individuals Filing Joint Returns">$190,750 to $364,200</td>
<td data-title="For Heads of Households">$95,350 to $182,100</td>
</tr>
<tr>
<td data-title="Tax Rate">32%</td>
<td data-title="For Single Filers">$182,100 to $231,250</td>
<td data-title="For Married Individuals Filing Joint Returns">$364,200 to $462,500</td>
<td data-title="For Heads of Households">$182,100 to $231,250</td>
</tr>
<tr>
<td data-title="Tax Rate">35%</td>
<td data-title="For Single Filers">$231,250 to $578,125</td>
<td data-title="For Married Individuals Filing Joint Returns">$462,500 to $693,750</td>
<td data-title="For Heads of Households">$231,250 to $578,100</td>
</tr>
<tr>
<td data-title="Tax Rate">37%</td>
<td data-title="For Single Filers">$578,125 or more</td>
<td data-title="For Married Individuals Filing Joint Returns">$693,750 or more</td>
<td data-title="For Heads of Households">$578,100 or more</td>
</tr>
</tbody>
<tfoot>
<tr>
<td colspan="4">Source: Internal Revenue Service</td>
</tr>
</tfoot>
</table>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>*************************************************</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">You can Win a $1000 Gift Certificate to Your Choice of Participating Businesses!</p>
<div class="embed-container">
<blockquote class="wp-embedded-content" data-secret="T1DQdoXo0V"><p><a href="https://www.wsgw.com/contests/holiday-home-makeover-2022/">Holiday Home Makeover 2022</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Holiday Home Makeover 2022&#8221; &#8212; WSGW 790 AM &amp; 100.5 FM" src="https://www.wsgw.com/contests/holiday-home-makeover-2022/embed/#?secret=84gUczzu5F#?secret=T1DQdoXo0V" data-secret="T1DQdoXo0V" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>*************************************************</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">YOU have the chance to WIN a Daily Cash Prize of $2000!!!</p>
<p style="text-align: center;">Listen Weekdays between 7am-5pm.   When you hear the hourly football word, enter it online to qualify for the daily drawing!</p>
<div dir="auto" style="text-align: center;">
<div dir="auto">
<div dir="auto">
<div dir="auto">
<div dir="auto">
<div dir="auto">
<div class="embed-container">
<blockquote class="wp-embedded-content" data-secret="TRp362gT9y"><p><a href="https://www.wsgw.com/contests/wsgw-football-bucks-blitz/">WSGW &#8220;Football Bucks Blitz&#8221; presented by Roofmaxx</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;WSGW &#8220;Football Bucks Blitz&#8221; presented by Roofmaxx&#8221; &#8212; WSGW 790 AM &amp; 100.5 FM" src="https://www.wsgw.com/contests/wsgw-football-bucks-blitz/embed/#?secret=QJKiWrnaLg#?secret=TRp362gT9y" data-secret="TRp362gT9y" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>*************************************************************</strong></p>
</div>
<div dir="auto"></div>
</div>
</div>
</div>
</div>
</div>
<div dir="auto">
<div dir="auto">
<div dir="auto">
<div dir="auto">
<div dir="auto">
<div dir="auto" style="text-align: center;">
<p>&nbsp;</p>
</div>
<div dir="auto">
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-grid-margin uk-first-column" style="text-align: center;">
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-grid-margin uk-first-column">
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-grid-margin uk-first-column">
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-grid-margin uk-first-column">
<p>The WSGW Morning Team Show Is Sponsored by…..</p>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-grid-margin uk-first-column">
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-grid-margin uk-first-column">
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom uk-grid-margin uk-first-column">
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom uk-grid-margin uk-first-column">
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom uk-grid-margin uk-first-column">
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom uk-grid-margin uk-first-column">
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom uk-grid-margin uk-first-column">
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom uk-grid-margin uk-first-column">
<p><img class="aligncenter" src="https://www.soundasleeplab.com/wp-content/uploads/header.jpg" alt="logo" /></p>
</div>
<p><a href="https://www.soundasleeplab.com/locations/saginaw" target="_blank" rel="noopener">“Sound Asleep Sleep Diagnostic Lab“</a></p>
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom uk-grid-margin uk-first-column">
<p>Four locations serving You in Saginaw, Bay City, Midland, and Mt. Pleasant</p>
<p>The Only Accredited Private Sleep Lab in the Area Owned and Operated by a Physician</p>
<p>Two Board Certified Physicians and Three Nurse Practitioners are Dedicated to Treatment of Sleep Disorders</p>
<p>Home Sleep and in the Lab Sleep Studies</p>
<p>If You’re Waiting Months for an Appointment, Sound Asleep Lab can schedule You within One to Two Weeks</p>
</div>
<p>The Most Cost Efficient Sleep Lab and Consulting Facility in the Area</p>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom uk-grid-margin uk-first-column">Call:   989 – 792 – 2792</div>
</div>
</div>
</div>
</div>
</div>
<div style="text-align: center;"></div>
<div style="text-align: center;"></div>
<div style="text-align: center;"></div>
<p style="text-align: center;"><strong>****************************************************************</strong></p>
<p style="text-align: center;">
</div>
<div dir="auto">
<p>&nbsp;</p>
</div>
<div dir="auto">
<p>Wake Up Song of the Day:     The Fugees &#8220;<a href="https://www.youtube.com/watch?v=OjyvXhJiYMI" target="_blank" rel="noopener">Killing Me Softly</a>&#8220;.   Of of the founding members of this threesome, Pras Michel, is 50.   This cover song the group did, suggested by Praz, was a huge hit in 1996.</p>
</div>
<p>&nbsp;</p>
</div>
</div>
<div dir="auto">
<div dir="auto">
<div dir="auto">
<p style="text-align: center;">Comments, Praise, and Criticisms:    <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2b48434a5947424e6b5c584c5c05484446">[email&#160;protected]</a></p>
</div>
</div>
</div>
<p style="text-align: center;"><a href="https://www.facebook.com/WSGWRADIO/" target="_blank" rel="noopener noreferrer">Click to like WSGW on Facebook</a></p>
<p style="text-align: center;"><em><a href="https://www.wsgw.com/shows/the-morning-team/">Click</a></em> to Return to <a href="https://www.wsgw.com/shows/the-morning-team/"><em>The Morning Team</em></a> Page</p>
</div>
</div>
</div>
<p style="text-align: center;">
</div> </article>
</div>
<div class="page-sidebar">
<div class="flex items-center justify-center mb-10">
<div class="adunit" data-adunit="WSGWAM_Companion" data-dimensions="300x250"></div>
</div>
<h2 class="widget-title">Popular Stories</h2><div class="grid grid-cols-1 gap-5 mb-8"> <div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">1</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.wsgw.com/city-of-saginaw-hits-new-national-high/">
<h3 class="widget-article-title">City of Saginaw hits new national high</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">2</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.wsgw.com/elderly-woman-killed-in-bay-county-crash/">
<h3 class="widget-article-title">Elderly Woman Killed in Bay County Crash</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">3</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.wsgw.com/saginaw-man-found-guilty-of-drug-and-gun-crimes-in-federal-court/">
<h3 class="widget-article-title">Saginaw Man Found Guilty of Drug and Gun Crimes in Federal Court</h3>
 </a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">4</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.wsgw.com/saginaw-county-presecutors-office-unhappy-with-city-council-members-conduct-in-assualt-case/">
<h3 class="widget-article-title">Saginaw County Presecutor&#039;s Office Unhappy With City Council Member&#039;s Conduct in Assualt Case</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">5</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.wsgw.com/crash-victim-from-ohio-identified/">
<h3 class="widget-article-title">Crash Victim from Ohio Identified</h3>
</a>
</div>
</div>
</div>
<div id="rc-widget-b7c6b4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="266486"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
<hr class="col-span-full"> <script>
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s);
			js.id = id;
			js.src = "https://player.ex.co/player/598b1960-31d7-49e0-91a3-38321a06f37d";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'exco-player'));
	</script>
<div class="col-span-full">
<div class="exco-player-area">
<h2 class="hidden border-b-0 widget-title sm:block">You Might Also Like</h2>
<div class="flex gap-10 divide-x">
<div class="exco-player-container" id="598b1960-31d7-49e0-91a3-38321a06f37d"></div>
<div class="exco-player-feed">
<div class="w-full xl:flex-1">
<article class="flex">
<div class="w-1/4 mr-3">
<div class="block aspect-w-8 aspect-h-5 img-bg">
<img width="509" height="339" src="https://www.wsgw.com/wp-content/uploads/2020/08/Legal.Gavel_.Books-1.jpg" class="object-cover post-img-link wp-post-image" alt="Saginaw Man Found Guilty of Drug and Gun Crimes in Federal Court" loading="lazy" post-type="post" /> </div>
</div>
<div class="flex-1 pt-1 pl-5">
<a class="cat-label" href="https://www.wsgw.com/category/local-news/" aria-label="Local News Category">
Local News </a>
<a class="block article-link" href="https://www.wsgw.com/saginaw-man-found-guilty-of-drug-and-gun-crimes-in-federal-court/">
<h3 class="text-base sm:text-lg md:leading-tight line-clamp-3 hover:underline">Saginaw Man Found Guilty of Drug and Gun Crimes in Federal Court</h3>
</a>
</div>
</article>
<hr aria-hidden="true">
<article class="flex">
<div class="w-1/4 mr-3">
<div class="block aspect-w-8 aspect-h-5 img-bg">
<img width="640" height="400" src="https://www.wsgw.com/wp-content/uploads/2020/04/Professions.Police.Lights.Car_.Blur_-640x400.jpg" class="object-cover post-img-link wp-post-image" alt="Elderly Woman Killed in Bay County Crash" loading="lazy" post-type="post" srcset="https://www.wsgw.com/wp-content/uploads/2020/04/Professions.Police.Lights.Car_.Blur_-640x400.jpg 640w, https://www.wsgw.com/wp-content/uploads/2020/04/Professions.Police.Lights.Car_.Blur_-416x260.jpg 416w" sizes="(max-width: 640px) 100vw, 640px" /> </div>
</div>
<div class="flex-1 pt-1 pl-5">
<a class="cat-label" href="https://www.wsgw.com/category/local-news/" aria-label="Local News Category">
Local News </a>
<a class="block article-link" href="https://www.wsgw.com/elderly-woman-killed-in-bay-county-crash/">
<h3 class="text-base sm:text-lg md:leading-tight line-clamp-3 hover:underline">Elderly Woman Killed in Bay County Crash</h3>
</a>
</div>
</article>
<hr aria-hidden="true">
<article class="flex">
<div class="w-1/4 mr-3">
<div class="block aspect-w-8 aspect-h-5 img-bg">
<img width="640" height="400" src="https://www.wsgw.com/wp-content/uploads/2021/08/Saginaw-Patrol-Vehicle-3-2021-640x400.jpg" class="object-cover post-img-link wp-post-image" alt="Saginaw County Presecutor&#039;s Office Unhappy With City Council Member&#039;s Conduct in Assualt Case" loading="lazy" post-type="post" srcset="https://www.wsgw.com/wp-content/uploads/2021/08/Saginaw-Patrol-Vehicle-3-2021-640x400.jpg 640w, https://www.wsgw.com/wp-content/uploads/2021/08/Saginaw-Patrol-Vehicle-3-2021-416x260.jpg 416w" sizes="(max-width: 640px) 100vw, 640px" /> </div>
</div>
<div class="flex-1 pt-1 pl-5">
<a class="cat-label" href="https://www.wsgw.com/category/local-news/" aria-label="Local News Category">
Local News </a>
<a class="block article-link" href="https://www.wsgw.com/saginaw-county-presecutors-office-unhappy-with-city-council-members-conduct-in-assualt-case/">
<h3 class="text-base sm:text-lg md:leading-tight line-clamp-3 hover:underline">Saginaw County Presecutor's Office Unhappy With City Council Member's Conduct in Assualt Case</h3>
</a>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
<section class="flex items-center justify-center footer-ad-container">
<div class="adunit" data-adunit="WSGWAM_Footer" data-size-mapping="horizontal-mapping"></div>
</section>
</main>
<footer class="bg-black text-[#dcdcdc] border-t-8 border-brand">
<div class="max-w-5xl px-5 py-8 mx-auto sm:py-16">
<div class="flex flex-col flex-wrap sm:flex-row">
<div class="mb-10 md:w-1/4 md:pr-12 sm:mb-0">
<a class="flex justify-center lg:justify-start" href="https://www.wsgw.com">
<img class="max-w-full max-h-[100px] object-contain" src="https://dl.airtable.com/.attachments/4506d6ca68b7c66f475a1ccc197fba1f/ddbb5f5f/AmplayerAPP-StationLogo-300-WSGW.png" draggable="false" alt="WSGW 790 AM Logo" width="600" height="300" loading="lazy">
</a>
</div>
<nav class="flex-1 footer-links">
<ul class="flex flex-col flex-wrap text-sm font-semibold text-center sm:flex-row sm:text-left">
<li>
<a href="https://www.alphamediausa.com/careers" target="_blank">
Careers </a>
</li>
<li>
<a href="https://www.alphamediausa.com/advertise" target="_blank">
Advertise With Us </a>
</li>
<li>
<a href="/contact">
Contact Us </a>
</li>
<li>
<a href="/privacy-policy">
Privacy Policy </a>
</li>
<li>
<a href="/terms-of-use">
Terms Of Use </a>
</li>
<li>
<a href="https://www.alphamediausa.com/accessibility-statement" target="_blank">
Accessibility Statement </a>
</li>
<li>
<a href="/category/contest-rules">
Contest Rules </a>
</li>
<li>
<a href="https://dl.airtable.com/.attachments/fd38488ee851f3e49ba9fd9f75857b35/2126ffff/AlphaSaginawMI2022EEOPublicFileReport.pdf" target="_blank">
EEO Report </a>
</li>
<li class="flex items-center justify-center sm:justify-start">
<a href="https://publicfiles.fcc.gov/fm-profile/WSGW-FM" target="_blank">
WSGW-FM Public Inspection File </a>
<button data-tooltip-target="tooltip-disability-notice" aria-label="Disability Notice" type="button" class="ml-2 text-sm text-center focus:ring-1 focus:outline-none focus:ring-brand"><i class="fa-light fa-circle-info"></i></button>
<div id="tooltip-disability-notice" role="tooltip" class="absolute z-10 invisible inline-block px-3 py-2 text-sm font-medium transition-opacity duration-300 bg-white rounded-lg shadow-sm opacity-0 text-slate-900 tooltip">
If you have a disability preventing you from viewing this file, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="49213b673a2c3b3f202a2c3a092825392128242c2d20283c3a28672a2624">[email&#160;protected]</a> <div class="tooltip-arrow" data-popper-arrow></div>
</div>
</li>
<li class="flex items-center justify-center sm:justify-start">
<a href=" https://publicfiles.fcc.gov/am-profile/WSGW" target="_blank">
WSGW Public Inspection File </a>
<button data-tooltip-target="tooltip-disability-notice" aria-label="Disability Notice" type="button" class="ml-2 text-sm text-center focus:ring-1 focus:outline-none focus:ring-brand"><i class="fa-light fa-circle-info"></i></button>
<div id="tooltip-disability-notice" role="tooltip" class="absolute z-10 invisible inline-block px-3 py-2 text-sm font-medium transition-opacity duration-300 bg-white rounded-lg shadow-sm opacity-0 text-slate-900 tooltip">
If you have a disability preventing you from viewing this file, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1f776d316c7a6d69767c7a6c5f7e736f777e727a7b767e6a6c7e317c7072">[email&#160;protected]</a> <div class="tooltip-arrow" data-popper-arrow></div>
</div>
</li>
<li>
<a href="/fcc-applications">
FCC Applications </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="py-6 text-white bg-neutral-900">
<div class="max-w-5xl px-5 mx-auto">
<div class="flex flex-wrap items-center justify-center md:justify-between">
<div class="flex flex-wrap items-center justify-center md:justify-start">
<a class="block" href="https://www.alphamediausa.com/" target="_blank" aria-label="Alpha Media Corporate Website">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="175" x="0" y="0" viewBox="0 0 535.61 126.96" xml:space="preserve" alt="Alpha Media Logo">
<path fill="#ffffff" class="st0" d="M300.18 52.61h-.17l-21.79-39.7h-5.11v57.94l-22.43-57.94h-16.59l-22.14 57.41V12.91h-14.59v22.93h-23.37V12.91H159.4V27c-2.69-8.89-10.91-14.08-23.01-14.08h-22.67v47.25H86.79V12.91H72.2v57.42L49.97 12.91h-16.6L9.92 73.72H25.3l3.65-10.08h25.28l3.65 10.08h70.43V54.78h8.08c12.1 0 20.32-5.36 23.01-14.18v33.11h14.59V49.83h23.37v23.89h28.66l3.65-10.08h25.28l3.65 10.08h19.38v-52.9h.17l20.34 37.96h3.15l20.26-37.96h.17v52.9h4.94v-60.8h-5.11l-21.72 39.69zM33.72 50.35s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02H33.72zm103.1-8.25h-8.51V26.2h8.51c6.17 0 8.95 3.13 8.95 7.9s-2.79 8-8.95 8zm97.62 8.25s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02h-15.72zm111.19 18.68h34.38v4.69h-39.23v-60.8h39.15v4.69h-34.3v21.72h27.06v4.78h-27.06v24.92zm64.86-56.12h-19.23v60.8h19.92c17.96 0 31.06-11.21 31.06-30.14 0-18.84-13.11-30.66-31.75-30.66zm.51 56.12h-14.89V17.6h14.21c15.4 0 26.98 9.21 26.98 25.97 0 16.86-11.75 25.46-26.3 25.46zm41.51-56.12h4.95v60.8h-4.95v-60.8zm45.35 0h-5.19l-26.04 60.8h5.19l7.57-17.81h31.57l7.57 17.81h5.28l-25.95-60.8zm-16.51 38.4s13.7-32.57 13.79-32.66h.17c.08.09 13.79 32.66 13.79 32.66h-27.75zM20.92 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM41.14 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66H49c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.75-10.87zM60.98 107.9v-3.56h10.58v3.56H60.98zM82.51 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2h-4.68l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM101.7 97.3h4.37v18.2h-4.37V97.3zM119.35 109.49H117.4v6.01h-4.37V97.3h6.92c4.58 0 7.25 2.39 7.25 6.16 0 2.5-1.22 4.34-3.43 5.17l4.16 6.86h-5.17l-3.41-6zm.88-3.48c1.61 0 2.5-.81 2.5-2.34 0-1.51-.83-2.42-2.52-2.42h-2.81v4.76h2.83zM168.28 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c0-5.56 4.03-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM188.51 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM208.35 107.9v-3.56h10.58v3.56h-10.58zM229.3 109.83c.36 1.38 1.64 2.18 3.61 2.18 1.66 0 2.68-.57 2.68-1.74 0-1.74-2.18-1.64-4.42-2.18-2.47-.6-5.54-1.74-5.54-5.59 0-3.72 2.81-5.56 6.89-5.56 3.72 0 6.37 1.51 7.38 4.76l-4.16 1.12c-.44-1.33-1.48-2.05-3.3-2.05-1.66 0-2.37.65-2.37 1.61 0 1.53 1.74 1.77 4.29 2.29 2.68.52 5.64 1.66 5.64 5.59 0 3.74-2.63 5.62-7.07 5.62-3.17 0-6.76-.96-7.8-4.91l4.17-1.14zM246.25 97.3h4.37v18.2h-4.37V97.3zM266.87 101.35v14.14h-4.37v-14.14h-5.56V97.3h15.5v4.06h-5.57zM278.75 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM331.27 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM351.5 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM371.33 107.9v-3.56h10.58v3.56h-10.58zM396.63 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM412.46 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM446.42 111.05c0-4.32.05-6.45.05-6.47h-.05c-.03.03-.91 1.66-1.79 3.22l-1.77 3.2h-2.44l-1.77-3.15c-.91-1.61-1.77-3.25-1.79-3.28h-.08c0 .03.05 2.16.05 6.47v4.45h-4.37V97.3h4.63l4.58 8.14h.08l4.6-8.14h4.45v18.2h-4.37v-4.45zM462.33 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2H471l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM485.91 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM512.82 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM303.87 118.95l6.68-3.85-6.68-3.86zM139.94 118.95l6.67-3.85-6.67-3.86z" />
</svg> </a>
<p class="block w-full mt-3 text-xs text-center md:mt-0 md:ml-5 md:w-auto md:text-left">
WSGW 790 AM &amp; 100.5 FM is a part of Alpha Media LLC.<br />&copy; 2022 Alpha Media LLC. All Rights Reserved. </p>
</div>
<div class="flex justify-center w-full py-4 md:w-auto md:py-0">
 <a class="inline-flex items-center py-2 pl-3 pr-6 text-xs font-bold text-white uppercase rounded-full bg-gradient-to-r from-red-600 to-red-800 hover:to-red-600" href="https://www.alphamediausa.com/brands" target="_blank">
<span class="inline-block mr-2 text-base text-red-200"><i class="fa-solid fa-signal-stream animate-pulse"></i></span>
Our Brands
</a>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="adunit adunit-adhesion" data-adunit="WSGWAM_Adhesion" data-outofpage="true"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css"></style>
<script>
            var wxApiId = 'hTJ726zMREe5yRN6LiYPJFcDSyLsascY';
            var wxApiLat = 43.4248376;
            var wxApiLng = -83.9838296;
            var wxCity = "Saginaw";
            var wxState = "MI";
            var wxColor = 'black';
            var wxTempLnk = '/weather-forecast';
            var wxFcastLnk = '/weather-forecast';
            var wxAdPic1 = "";
            var wxAdLnk1 = '';
            var wxAdPic2 = '';
            var wxAdLnk2 = '';
            if (navigator.geolocation) {
                navigator.geolocation.getCurrentPosition((position) => {
                    const latitude = position.coords.latitude.toFixed(5);
                    const longitude = position.coords.longitude.toFixed(5);
                    const request = new XMLHttpRequest();
                    request.open("GET", 'https://api.bigdatacloud.net/data/reverse-geocode-client?latitude=' + latitude + '&longitude=' + longitude);
                    request.send();
                    request.onreadystatechange = function() {
                        if (this.readyState == 4 && this.status == 200) {
                            const data = JSON.parse(this.responseText);
                            wxApiLat = latitude;
                            wxApiLng = longitude;
                            wxCity = data.locality;
                            wxState = data.principalSubdivisionCode.replace('US-', '');
                            loadWeatherScripts();
                        }
                    };
                }, showLocationError);
            } else {
                loadWeatherScripts();
            }

            function loadWeatherScripts() {
                if (document.getElementById('wxHomepageWidget')) {
                    const script = document.createElement('script');
                    script.src = 'https://weatherology.com/v2/widgets/js/homepage-wx-10272018.js';
                    script.id = 'weatherology-homepage-widget';
                    document.body.appendChild(script);
                }
                if (document.getElementById('wxWeatherpageWidget')) {
                    const script = document.createElement('script');
                    script.src = 'https://weatherology.com/v2/widgets/js/custom-weatherpage-wx.js';
                    script.id = 'weatherology-page-widget';
                    document.body.appendChild(script);
                }
                if (document.getElementById('wxHeaderWidget')) {
                    const script = document.createElement('script');
                    script.src = 'https://weatherology.com/v2/widgets/js/header-widget.js';
                    script.id = 'weatherology-header-widget';
                    document.body.appendChild(script);
                }
                const weatherLoader = document.querySelector('.weather-loader');
                weatherLoader.style.display = "none";
            }

            function showLocationError(error) {
                loadWeatherScripts();
            }
        </script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.wsgw.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script defer src='https://www.wsgw.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script src='https://www.wsgw.com/wp-content/themes/blacklab/assets/public/runtime-7b684fa1.js?ver=4.0.12' id='wpackio_blackLabpublic_public_runtime_7b684fa1_js_script-js'></script>
<script src='https://www.wsgw.com/wp-content/themes/blacklab/assets/public/vendors~global~homepage~playlist~weather-14e888cc.js?ver=4.0.12' id='wpackio_blackLabpublic_public_vendors_global_homepage_playlist_weather_14e888cc_js_script-js'></script>
<script src='https://www.wsgw.com/wp-content/themes/blacklab/assets/public/vendors~global~homepage~internal-785b6d84.js?ver=4.0.12' id='wpackio_blackLabpublic_public_vendors_global_homepage_internal_785b6d84_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_global_0d286567_js_script-js-extra'>
var localVar = {"featuredStaticRotate":"0","featuredStaticSticky":"0","adsEnabled":"1","dfpAccount":"124842302","rootPath":"https:\/\/www.wsgw.com\/","themePath":"https:\/\/www.wsgw.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-wsgwamaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-wsgwammp3-ibc4","playlistID":false},"stationPageStreams":"","timeZone":"America\/Detroit","currentTime":"2022-10-19T11:15:57+00:00","closingsEnabled":"1","closingsLocation":"alert-bar","weatherAlertZones":null,"alertsEnabled":"","stationFormat":"News Talk","defaultSongTitle":"The Morning Team","defaultSongArtist":"5:30am - 9:00am","defaultSongLink":"https:\/\/www.wsgw.com\/shows\/the-morning-team","defaultImage":"http:\/\/www.wsgw.com\/wp-content\/uploads\/2019\/06\/wsgw_default.png","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.wsgw.com/wp-content/themes/blacklab/assets/public/global-0d286567.js?ver=4.0.12' id='wpackio_blackLabpublic_public_global_0d286567_js_script-js'></script>
<script src='https://www.wsgw.com/wp-content/themes/blacklab/assets/partner/runtime-16cdaaa2.js?ver=4.0.12' id='wpackio_blackLabpartner_partner_runtime_16cdaaa2_js_script-js'></script>
<script src='https://www.wsgw.com/wp-content/themes/blacklab/assets/partner/partner-71c4be82.js?ver=4.0.12' id='wpackio_blackLabpartner_partner_partner_71c4be82_js_script-js'></script>
<script src='https://www.wsgw.com/wp-content/themes/blacklab/assets/public/vendors~internal-6e3603bb.js?ver=4.0.12' id='wpackio_blackLabpublic_public_vendors_internal_6e3603bb_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_internal_f6ecfe15_js_script-js-extra'>
var localVar = {"featuredStaticRotate":"0","featuredStaticSticky":"0","adsEnabled":"1","dfpAccount":"124842302","rootPath":"https:\/\/www.wsgw.com\/","themePath":"https:\/\/www.wsgw.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-wsgwamaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-wsgwammp3-ibc4","playlistID":false},"stationPageStreams":"","timeZone":"America\/Detroit","currentTime":"2022-10-19T11:15:57+00:00","closingsEnabled":"1","closingsLocation":"alert-bar","weatherAlertZones":null,"alertsEnabled":"","stationFormat":"News Talk","defaultSongTitle":"The Morning Team","defaultSongArtist":"5:30am - 9:00am","defaultSongLink":"https:\/\/www.wsgw.com\/shows\/the-morning-team","defaultImage":"http:\/\/www.wsgw.com\/wp-content\/uploads\/2019\/06\/wsgw_default.png","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.wsgw.com/wp-content/themes/blacklab/assets/public/internal-f6ecfe15.js?ver=4.0.12' id='wpackio_blackLabpublic_public_internal_f6ecfe15_js_script-js'></script>
<script src='https://www.wsgw.com/wp-content/themes/blacklab/assets/public/vendors~playlist-ad936743.js?ver=4.0.12' id='wpackio_blackLabpublic_public_vendors_playlist_ad936743_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_playlist_9b1367d7_js_script-js-extra'>
var localVar = {"featuredStaticRotate":"0","featuredStaticSticky":"0","adsEnabled":"1","dfpAccount":"124842302","rootPath":"https:\/\/www.wsgw.com\/","themePath":"https:\/\/www.wsgw.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-wsgwamaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-wsgwammp3-ibc4","playlistID":false},"stationPageStreams":"","timeZone":"America\/Detroit","currentTime":"2022-10-19T11:15:57+00:00","closingsEnabled":"1","closingsLocation":"alert-bar","weatherAlertZones":null,"alertsEnabled":"","stationFormat":"News Talk","defaultSongTitle":"The Morning Team","defaultSongArtist":"5:30am - 9:00am","defaultSongLink":"https:\/\/www.wsgw.com\/shows\/the-morning-team","defaultImage":"http:\/\/www.wsgw.com\/wp-content\/uploads\/2019\/06\/wsgw_default.png","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.wsgw.com/wp-content/themes/blacklab/assets/public/playlist-9b1367d7.js?ver=4.0.12' id='wpackio_blackLabpublic_public_playlist_9b1367d7_js_script-js'></script>
<script defer src='https://www.wsgw.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script src='https://www.wsgw.com/wp-includes/js/wp-embed.min.js?ver=6.0.2' id='wp-embed-js'></script>
</body>
</html>